【重要】決済に関するお知らせ(SHA-2移行・PCI DSSv3.2対応に関するご案内)

いつもプリズムホールウェブサイトチケットをご利用いただきありがとうございます。

当ウェブサイトの決済を代行している企業(GMOペイメントゲートウェイ株式会社)にて、

セキュリティ強化を目的としたシステムの仕様変更が5月28日(月)に実施されます。

 

これに伴い、お客様においてご利用端末のバージョンの確認、バージョンアップならびに設定変更をお願いいたします。

以下該当のバージョン以前のブラウザをご利用の場合は、バージョンのアップデートをお願いいたします。

 

<PC/スマートフォン(ご利用可能なブラウザ)>

・Internet Explore:8以降(ただしブラウザの設定変更が必要)(OSがWindows 7以上もしくはWindows Server 2008 R2以上の場合のみ対応)

・Chrome: 30以降

・Safari:7以降

・Firefox: 24以降(※24, 25の場合は設定変更が必要)

 

<フィーチャーフォン(ガラケー)>

非対応(TLS1.2に対応している端末が2016年1月現在発売されていません)

 

 

 

※決済を行う端末が、TLS1.2以上の通信が利用可能であることをご確認ください。※

<Internet Explorerの場合>

Internet Explorer8以降の場合は対応は不要です。

Internet Explorer7以前の場合は・・・

1、Internet Explorerのメニューもしくはコントロールパネルから「インターネットオプション」を開く。

2、「詳細設定」のタブをクリック。

3、「セキュリティ」の項目まで画面をスクロールし『TLS1.2使用』にチェックボックスにチェックする。

4、OKをクリックして設定を反映する。

 

<Google Chromeの場合>

バージョンが29以前の場合は、アップデートをしてください。

バージョンが30以降の場合は対応不要です。

 

<Safariの場合>

バージョンが6以前の場合は、アップデートをしてください。

バージョンが7以降の場合は対応不要です。

 

<Firefoxの場合>

Firefoxの場合は、バージョンが24以降であることを確認してください。

1、FirefoxのURL欄に”about:config”と入力し、アクセスする。

2、動作保証対象外となる警告画面が表示されるが、先へ進む。

3、詳細設定画面にて設定名「security.tls.version.max」の値を『3』に変更する。

4、Firefoxを再起動し設定を反映する。

 

 

ブラウザのバージョン確認・アップならびに設定変更を実施いただけない場合、

ご利用端末からチケットのご購入等のお手続きが出来なくなります。

また今回の仕様変更後、フィーチャーフォンからのアクセスは、一切不可となり購入手続きができませんので予めご了承ください。

 

ご迷惑をおかけいたしますが、ご対応のほどどうぞ宜しくお願いいたします。

イベント・公演カレンダー